S5 IE6 Warning

featured

The S5 IE6 Warning Plugin is by default enabled on our site shapers. This plugin will show the following warning to all users browsing with IE6:

Share on facebook
Facebook
Share on google
Google+
Share on twitter
Twitter